在线检测未来函数

通达信主力拉升选股指标公式

来源:Internet,编辑:股旁网,2013-11-12

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
TJ:=MA(IF(LOW<=LLV(LOW,30),(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-ref(LOW,1)),3,1)/SMA(MAX(L-ref(LOW,1),0),3,1)*100*10,
SMA(ABS(L-ref(LOW,1)),3,1)/SMA(MAX(L-ref(LOW,1),0),3,1)*100/10),3)+HHV(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-ref(LOW,1)),3,1)/SMA(MAX(L-ref(LOW,1),0),3,1)*100*10,
SMA(ABS(L-ref(LOW,1)),3,1)/SMA(MAX(L-ref(LOW,1),0),3,1)*100/10),3),30)*2)/2,0),3);
挖坑:ref(TJ,2)>ref(TJ,3)AND TJ<ref(TJ,1);

通达信主力拉升选股指标公式

 

相关文章