在线检测未来函数

飞狐资金警戒指标公式

来源:Internet,编辑:股旁网,2013-11-15

A:=V*100/CAPITAL;
MA(A,120),COLOR996633,POINTDOT;
MA(A,2),COLORYELLOW,POINTDOT;
游资:MA(A,4),COLOR3399FF,POINTDOT;
主力:MA(A,9),COLORGREEN,POINTDOT;
大户:MA(A,17),COLORRED,POINTDOT;
散户:MA(A,34),COLORF2E9E7,POINTDOT;
警戒线:MA(A,180),COLORBLUE;
STICKLINE(MA(A,120)>0,0,MA(A,120),2,1),COLOR996633;
STICKLINE(MA(A,2)>0,0,MA(A,2),2,1),COLORYELLOW;
STICKLINE(游资>0,0,游资,2,0),COLOR3399FF;
STICKLINE(主力>0,0,主力,2,1),COLORGREEN;
STICKLINE(大户>0,0,大户,2,1),COLORRED;
STICKLINE(散户>0,0,散户,2,1),COLORF2E9E7;
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK2;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;

飞狐资金警戒指标公式

 

相关文章