在线检测未来函数

通达信佛勒探底参考买卖指标公式

来源:Internet,编辑:股旁网,2013-11-15

SSRCJL:=EMA(VOL,12);
SSRCJE:=EMA(AMOUNT,12);
SSRCBJX:=(SSRCJE / SSRCJL)/100;
SSRGL:=((CLOSE - SSRCBJX)/SSRCBJX) * 100;
探底:(SSRGL<-6)*5;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,5);
VAR2:=HHV(HIGH,5);
动力线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,4),COLORRED,LINETHICK2;
阻力线: EMA(0.618*REF(动力线,1)+0.382*动力线,2),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(动力线,阻力线),动力线,'买'),COLORRED;
DRAWTEXT(CROSS(阻力线,动力线),阻力线,'卖'),COLOR00FF00;

通达信佛勒探底参考买卖指标公式

 

相关文章