在线检测未来函数

通达信最缠论分笔主图指标公式

来源:Internet,编辑:股旁网,2013-11-17

顶周期:=TOPRANGE(H);底周期:=LOWRANGE(L);
上内:=LLVBARS(H,顶周期);上外:=LLVBARS(L,顶周期);
下内:=HHVBARS(L,底周期);下外:=HHVBARS(H,底周期);
上力度:=HHV(L,上内+1)>LLV(H,上内+1);
下力度:=HHV(L,下内+1)>LLV(H,下内+1);
上包含:=COUNT(L>=REF(L,1),上外)>2 AND COUNT(H>=REF(H,1),上内)>2;
下包含:=COUNT(H<=REF(H,1),下外)>2 AND COUNT(L<=REF(L,1),下内)>2;
顶0:=顶周期 AND 上力度 AND 上包含 AND 上外>3;
底0:=底周期 AND 下力度 AND 下包含 AND 下外>3;
顶:=顶0 AND H=HHV(H,BARSLAST(底0))AND BARSLAST(底0)>3;
底:=底0 AND L=LLV(L,BARSLAST(顶0))AND BARSLAST(顶0)>3;
DRAWLINE(底,L,顶,H,0),COLORLIMAGENTA,LINETHICK1;
DRAWLINE(顶,H,底,L,0),COLORLIMAGENTA,LINETHICK1;

通达信最缠论分笔主图指标公式

 

相关文章