在线检测未来函数

同花顺趋势性量能指标公式

来源:Internet,编辑:股旁网,2013-12-03

指标介绍: 本指标通过量能分析,寻找趋势。 买卖点说明: 买点:文字标注“始”。 卖点:文字标注“终”。 1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。 2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。 3、最优指标成功率、

P_per:=(C/(SUM(C,5)/5)-1)*100;
V_per:=(V/(SUM(V,5)/5)-1)*100;
M_per:=V_per-P_per;
RMA:SUM(M_per,10)/10;
XSV:(RMA*10-REF(M_per,10)+REF(M_per,10-1))/10;
STICKLINE(XSV>0,XSV,0,0),colorred;
STICKLINE(XSV<0,0,XSV,0),colorgreen;
DRAWTEXT(CROSS(XSV,0),XSV,'始');
DRAWTEXT(CROSS(0,XSV),XSV,'终');

同花顺趋势性量能指标公式

 

相关文章