在线检测未来函数

飞狐顶底密码指标公式

来源:Internet,编辑:股旁网,2013-12-04

input:M(1,1,50),N(18,1,60);
DRAWGBK(1,colorrgb(0,0,100),colorrgb(0,0,0),1);
VAR1:=MA(CLOSE,N);
VAR2:=(CLOSE-VAR1)/VAR1*100;
VAR3:=MA(VAR2,M);
升跌: VAR3;
VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
VAR5:=BARSLAST(CROSS(VAR3,10)=1);
VAR6:=VAR3<-10 AND VAR4>=5;
VAR7:=VAR3>10 AND VAR5>=5;
C1: IF(VAR3<-10 AND VAR4<=5,VAR3,0), COLOR00FF00;
C2: C1, COLORSTICK,LINETHICK3;
C3: IF(VAR3>10 AND VAR5<=5,VAR3,0), COLOR0000FF;
C4: C3, COLORSTICK,LINETHICK3;
D: 升跌>REF(升跌,1) AND VAR6*25, COLOR00FF;

飞狐顶底密码指标公式

 

相关文章