在线检测未来函数

通达信KDJ射线+选股指标公式

来源:Internet,编辑:股旁网,2013-12-09

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:3*K-2*D,COLORRED;
趋势J2:EMA(K,3),LINETHICK1;
IF(趋势J1>=REF(趋势J1,1),趋势J1,DRAWNULL),COLORRED,LINETHICK2;
IF(趋势J1< REF(趋势J1,1),趋势J1,DRAWNULL),COLORBLUE,LINETHICK2;
BBIAS := (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
反弹:= IF(CROSS(K,D) AND BBIAS<-6 AND D<16 AND CLOSE>REF(CLOSE,1),80,0),COLOR00FF00;
DRAWICON(抢反弹=80,趋势J2-0.005,9);
底部动态:EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*15,STICK,COLORRED,LINETHICK4;
DRAWLINE(D>=HHV(D,21),D,D<=LLV(D,21),D,1),COLOR00FF00,LINETHICK2;
V1:=AMOUNT/VOL/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,20)+STD(V5,20);
BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
STICKLINE(REF(BIAS21,1)>=5 AND CROSS(V6,V5) AND REF("KDJ.J"(34,3,3),1)>80 AND REF("KDJ.J"(9,3,3),1)>80,90,85,4,0),COLOR00FF00;

{
选股公式1:

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
BBIAS :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抢反弹:CROSS(K,D) AND BBIAS<-6 AND D<16 AND CLOSE>REF(CLOSE,1);

选股公式2:

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:=3*K-2*D;
趋势J2:=EMA(K,3);
BBIAS :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抢反弹:=CROSS(K,D) AND BBIAS<-6 AND D<16 AND CLOSE>REF(CLOSE,1);
KDJ射线选股: D<=LLV(D,21) AND CROSS(趋势J1,趋势J2) AND 趋势J1>REF(趋势J1,1) AND 趋势J1<45;
}

通达信KDJ射线+选股指标公式

 

相关文章