在线检测未来函数

通达信变色大盘和个股指标公式

来源:Internet,编辑:股旁网,2013-12-09

兔:=1080201;
龙:=1150628;
CYC:=IF((DATE>兔 AND DATE<龙),1,DRAWNULL);
龙年:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
发财:=MA(C,18)*CYC;
STICKLINE(C>龙年 AND C>发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIRED;
STICKLINE(C<龙年 AND C<发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIGREEN;
STICKLINE((C<龙年 AND C>发财) OR (C>龙年 AND C<发财),REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORWHITE;
DRAWKLINE(H,O,L,C);
淡红色表示看多:100,COLORLIRED,NODRAW;
白色代表变盘:100,COLORWHITE,NODRAW;
淡绿色表示看空:100,COLORGREEN,NODRAW;

通达信变色大盘和个股指标公式

 

相关文章