在线检测未来函数

飞狐一笑波段量指标公式

来源:Internet,编辑:股旁网,2013-12-07

N1:=3;
N2:=5;
N3:=13;
换:=VOL/CAPITAL*100;
换手率:IF(CLOSE>1000,VOL/4000000,换),LINETHICK0;
量:VOL,LINETHICK0,colorFF00;
换1:=换手率*1200;
换2:=换手率*240;
换3:=换手率*80;
换4:=换手率*40;
换5:=换手率*20;
换6:=换手率*5;
换7:=换手率;
换8:=换手率/5;
换9:=换手率/60;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=1,20,换1+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=1,20,换1+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=2,20,换2+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=2,20,换2+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=3,20,换3+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=3,20,换3+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=4,20,换4+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=4,20,换4+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=5,20,换5+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=5,20,换5+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=6,20,换6+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=6,20,换6+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=7,20,换7+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=7,20,换7+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=8,20,换8+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=8,20,换8+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=9,20,换9+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=9,20,换9+20,8,0),colorFFFF50;
换手大于2:STICKLINE(换6>=10 AND DATATYPE=6,20,换6/5+20,8,0),colorFFFF;
换手大于5:STICKLINE(换6>=25 AND DATATYPE=6,20,换6/5+20,8,0),color88FF;
换手大于10:STICKLINE(换6>=50 AND DATATYPE=6,20,换6/5+20,8,0),colorFF;
BD1:=HHV(HIGH,9)-LLV(LOW,9);
BD2:=HHV(HIGH,9)-CLOSE;
BD3:=CLOSE-LLV(LOW,9);
BD4:=BD2/BD1*100-70;
BD5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
BD6:=(2*CLOSE+HIGH+LOW)/4;
BD7:=SMA(BD3/BD1*100,3,1);
BD8:=SMA(BD7,3,1)-SMA(BD4,9,1);
高低:=EMA((BD6-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,N1);
收:=EMA(高低,N2);
开:=EMA(高低,N3);
STICKLINE(高低>=开,高低,开,0,0),colorFFFFFF;
STICKLINE(高低>=开,收,开,4,0),LINETHICK3,colorFFFFFF;
STICKLINE(高低>=开,收,开,4,0),colorFF;
STICKLINE(高低<开,高低,开,0,0),colorFFFF00;
STICKLINE(高低<开,收,开,4,0),LINETHICK3,colorFFFF00;
STICKLINE(高低<开,收,开,4,0),colorFF0000;
STICKLINE(高低>=开,80,80,8,0),colorFF;
STICKLINE(高低<开,80,80,8,0),colorFFFF00;
STICKLINE(高低>=开,50,50,8,0),colorFF00FF;
STICKLINE(高低<开,50,50,8,0),colorFF00;

飞狐一笑波段量指标公式

 

相关文章