在线检测未来函数

同花顺底必涨顶必跌指标公式

来源:Internet,编辑:股旁网,2013-12-07

指标介绍: 1,白线金叉红线,买入信号,白线死叉红线,卖出信号。 2,判断交叉所在的位置,如强势区或超强势区(大于上方的灰色线)等。 3,在20线附近的买入信号较可靠。 4,本指标属于中期指标,类似于使用18周期的KD值。

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
趋势:3*Q3-2*Q4,colorwhite,LINETHICK2;
趋势线:EMA(Q3, 3),colorred,LINETHICK2;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '顶'),colorred,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),colorred,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),colorgreen;
DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00;
金叉:CROSS(长趋势,趋势线);
DRAWTEXT(金叉,趋势线,'★'),coloryellow;
强势区:80,colorgray;
强弱分界:50,coloryellow;
弱势区:20,colorgray;

同花顺底必涨顶必跌指标公式

 

相关文章