在线检测未来函数

通达信杨娟波段选股指标公式

来源:Internet,编辑:股旁网,2013-12-08

A:=COUNT(CROSS(EMA(C,1.5),EMA(EMA(C,5),5)),2)=1;
A1:=COUNT(CROSS(EMA(C,5),EMA(EMA(C,5),5)),2)=1;
A2:=FILTER(A AND A1,2);
A3:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
A4:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
B1:= A2 AND CROSS(A3,MA(A4,6)) AND (C-MA(C,26))/MA(C,26)*100>1 AND (H-C)/C*100<1 AND MA(C,26)>REF(MA(C,26),1);
B2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
B3:=(21*B2+20*REF(B2,1)+19*REF(B2,2)+18*REF(B2,3)+17*REF(B2,4)+16*REF(B2,5)+
15*REF(B2,6)+14*REF(B2,7)+13*REF(B2,8)+12*REF(B2,9)+11*REF(B2,10)+
10*REF(B2,11)+9*REF( B2,12)+8*REF(B2,13)+7*REF(B2,14)+6*REF(B2,15)+
5*REF(B2,16)+4*REF(B2,17)+3*REF(B2,18)+2*REF(B2,19)+ REF(B2,21))/231;
B4:=EMA(B3,96);
B5:=COUNT(CROSS(C,B4),2);
D1:=EMA(SUM(IF(C>REF(C,1),AMOUNT/50000000,IF(C<REF(C,1),-AMOUNT/50000000,0)),18),6);
D2:=HHV(D1,18);
D3:=LLV(D1,18);
D4:=(D2+D3)/2.2;
D5:=CROSS(D1,D4) AND D1<4 AND D4>=REF(D4,1);
杨娟波段附二:D5 AND B1,LINETHICK2,COLORMAGENTA;

通达信杨娟波段选股指标公式

 

相关文章