在线检测未来函数

同花顺均线上的KDJ指标公式

来源:Internet,编辑:股旁网,2013-12-10

使用说明: 1,红柱持股,绿柱持币,白柱过渡 2,红箭头均线多头,绿箭头均线空头 3,配合上方KD指标.

N1:=5;
N2:=10;
N3:=20;
N4:=30;
EMA7:=EMA(C,7);
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
过渡:IF(BBI,10,DRAWNULL),colorwhite,LINETHICK9;
持股:IF(C>BBI AND BBI>REF(BBI,1),10,DRAWNULL), colorred,LINETHICK9;
持币:IF(C<=BBI AND BBI<=REF(BBI,1),10,DRAWNULL),colorgreen,LINETHICK9;
DRAWICON(CROSS(EMA7,BBI),7,1);
DRAWICON(CROSS(BBI,EMA7),0,2);
RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a=SMA(RSV,3,1);
b=SMA(a,3,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a,coloryellow;
D:b,COLORFFFF00;
J:e,colorlired;
强势区:80,colorgray;
强弱分界:50,colorred;
弱势区:20,colorgray;

同花顺均线上的KDJ指标公式

 

相关文章