在线检测未来函数

通达信OBV变型指标公式

来源:Internet,编辑:股旁网,2013-12-15

N:=5;
停牌:=(DYNAINFO(4)=0);
HS:=DYNAINFO(37)*100;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),N);
MAOBV:=HHV(OBV,40);
A:COUNT((OBV>=(MAOBV)*0.9) AND CAPITAL<10000000 AND 停牌=0 AND HS>2 AND C<30,3) AND HS>2 ;
A1:BARSLAST(A=0);

通达信OBV变型指标公式

 

相关文章