在线检测未来函数

通达信顺风车指标公式

来源:Internet,编辑:股旁网,2013-12-15

VAR1:=(H+L+O+C)/4;
顺风车: MA(3*VAR1-2*SMA(VAR1,2,1),8),COLORGREEN,LINETHICK2;
上涨: IF(VAR1>顺风车,VAR1,顺风车),LINETHICK3,COLORMAGENTA;
VAR2:=IF(VAR1<顺风车,VAR1,顺风车);
VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;
快进快出: 3*VAR3-2*SMA(VAR3,5,1)+0.05*C,COLORYELLOW;
DRAWTEXT(CROSS(快进快出,上涨),快进快出,'下车');
DRAWTEXT(CROSS(上涨,快进快出),上涨,'上车');
金叉:=CROSS(EMA(C,1),EMA(C,3));
JA1:=(DVOL/C)/2;
A2:=SUM(IF(JA1>100 AND CLOSE>REF(CLOSE,1),JA1,0),0);
A3:=SUM(IF(JA1>100 AND CLOSE<REF(CLOSE,1),JA1,0),0);
A4:=SUM(IF(JA1<100 AND CLOSE>REF(CLOSE,1),JA1,0),0);
A5:=SUM(IF(JA1<100 AND CLOSE<REF(CLOSE,1),JA1,0),0);
A6:=A2+A3+A4+A5;
机买:=(A2/A6)*100;
机卖:=(A3/A6)*100;
主力差:=机买-机卖;
机构加仓:=(主力差>=REF(主力差,1)+1.5)*50 AND 机买>机卖;
机构抄底:=金叉 AND 机构加仓;
DRAWTEXT (机构抄底,L*0.97,'↖机构入驻'),COLORCYAN;

通达信顺风车指标公式

 

相关文章