在线检测未来函数

通达信主力持仓控盘指标公式

来源:Internet,编辑:股旁网,2013-12-17

说明:结合主图判断底部吸筹情况和主力持仓是上升还是下降。主力持仓上穿散户筹码,主升浪买进,一路持有.十次八次成功,配合均线.主筹达到80%,散筹方向向下,说明主力已高度控盘筹码大部分锁定,等待主升浪。判买点.顶底,比较适合波段操作。

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;
强弱分界: 80,COLORYELLOW;
主力筹码集中度:WINNER(C)*100,COLORRED,LINETHICK1;
散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN,LINETHICK1;
获利盘%:WINNER(CLOSE)*100,NODRAW,COLOR00FFFF;
{吸筹}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/1688*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,4,1),COLORF00FF0;
吸筹:A11,COLORLIBLUE;
突破:=REF(EMA(C,13),1)COLORMAGENTA,NODRAW;
A1X:=(EMA(C,13)-突破)/突破*100,NODRAW;
拉升:IF(A1X>=0,REF(EMA(C,13),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORYELLOW,NODRAW;
警惕变盘:IF(A1X<0,REF(EMA(C,13),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORWHITE,NODRAW;
持币:IF(A1X<0,突破,DRAWNULL)COLORGREEN,NODRAW;
DRAWTEXT(拉升 AND ISLASTBAR,60,' 拉升'),COLORRED;
DRAWTEXT(警惕变盘 AND ISLASTBAR,60,' 警惕变盘'),COLORYELLOW;
DRAWTEXT(获利盘%>=98 AND ISLASTBAR,80,' 获利就走'),COLORYELLOW;
DRAWTEXT(吸筹>=18 AND ISLASTBAR,80,' 适当加仓'),COLORYELLOW;
CCT:=DYNAINFO(8);
AAA:= FILTER(CCT=0,350) ;
DRAWTEXT(AAA,10,'★此股今日未开盘,不能分析'),COLORFF00FF;
VAR1:=SMA(EMA(((C+L)/2-LLV(L,13))/(HHV((H+C)/2,13)-LLV(L,13))*100,3),7,1)-(13);
RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,5,1);
趋势线:SMA(FATK,5,1)COLORYELLOW,NODRAW;
买卖线:(7*SMA((CLOSE- LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1),2,1)),NODRAW,LINETHICK2,COLORRED;
B13:DRAWICON((ZIG(3,3)>REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)<=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)<=REF(ZIG(3,3),3)),2,1) ;
S13:DRAWICON((ZIG(3,3)<REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)>=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)>=REF(ZIG(3,3),3)),96,2);
B3:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),20,'+20'),COLORRED;
B6:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),30,'+40'),COLORRED;
B9:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),40,'+60'),COLORRED;
B12:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),50,'+80'),COLORRED;
B15:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),60,'+100'),COLORRED;
S15:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),50,'-100'),COLORGREEN;
S12:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),60,'-80'),COLORGREEN;
S9:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),70,'-60'),COLORGREEN;
S6:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),80,'-40'),COLORGREEN;
S3:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),90,'-20'),COLORGREEN;
CA1:=IF( 趋势线>80 AND S13,1,0);
CA2:=IF( 买卖线<6 AND A2<10 AND B13,1,0);
DDA:=' 跌,先卖再补';
DRAWTEXT(CA1,100,DDA),COLORGREEN;
DDB:=' 高吸筹与加仓100%买';
DRAWTEXT(CA2,70,DDB),COLORRED;

通达信主力持仓控盘指标公式

 

相关文章