在线检测未来函数

大智慧发家量指标公式

来源:Internet,编辑:股旁网,2013-12-18

量X:V;
量X5:MA(V,5);
量:=CAPITAL/VOL/5;
量5:=MA(量,5);
量10:=MA(量,10);
换手5:=MA(VOL*100/CAPITAL,5);
换手10:=MA(VOL*100/CAPITAL,10);
价5:=MA(C,5);
价10:=MA(C,10);
底:=C>MA(C,5) AND 换手5>换手10 AND 量5<REF(MA(量5,1),5) ;
STICKLINE(底,0,V,3,0),COLORRED ;
涨:=C>MA(C,5) AND 换手5>换手10 AND 量5>REF(MA(量5,1),5);
STICKLINE(涨,0,V,3,0),COLORYELLOW ;
涨2:=C>MA(C,5) AND 换手5<换手10 AND 量5>REF(MA(量5,1),5);
STICKLINE(涨2,0,V,3,0),COLORYELLOW ;
涨3:=C>MA(C,5) AND 换手5<换手10 AND 量5<REF(MA(量5,1),5);
STICKLINE(涨3,0,V,3,0),COLORFF00FF ;
短顶:=(量10-价10)<0.01;
顶:=C<MA(C,5) AND 换手5<换手10 AND 量5>REF(MA(量5,1),5);
顶1:=C<MA(C,5) AND 换手5<换手10 AND 量5<REF(MA(量5,1),5);
顶2:=C<MA(C,5) AND 换手5>换手10 AND 量5<REF(MA(量5,1),5);
STICKLINE(顶,0,V,3,0),COLORGREEN ;
STICKLINE(顶1,0,V,3,0),COLORGREEN ;
STICKLINE(顶2,0,V,3,0),COLORGREEN ;

大智慧发家量指标公式

 

相关文章