在线检测未来函数

大智慧主力透析指标公式

来源:Internet,编辑:股旁网,2013-12-21

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),linethick4,colorblue;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),linethick0,colorblue ;
开始控盘:IF(A10,5,0),LINETHICK2,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),linethick4,COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),linethick0,COLORRED ;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),linethick4,COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),linethick0,COLORFF00FF ;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),linethick4,COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),linethick0,COLOR00FF00 ;

大智慧主力透析指标公式

 

相关文章