在线检测未来函数

通达信现金买入股票指标公式

来源:Internet,编辑:股旁网,2013-12-24

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),COLORBLUE;
主力进: IF(V4>=0,V4,0),COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),COLORRED;
大盘资金撤走:IF(VB<=0,VB,0),COLORGREEN;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
QQ:趋势线<=13;
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);
DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW;
CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
STICKLINE(大盘资金进场 AND 趋势线<13,0,30,10,0),COLORRED;
STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,10,0),COLORGREEN;
STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF;
STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),COLORBLUE;

通达信现金买入股票指标公式

 

相关文章