在线检测未来函数

同花顺非凡逃顶4指标公式

来源:Internet,编辑:股旁网,2013-12-25

趋势:EMA(C,5);
短线: EMA(趋势,8);
中线: EMA(短线,13);
长线: EMA(中线,50);
M1:=(H+L+C*2)/4;
M2:=EMA((L+H+O)/3,5);
M3:=EMA(M1,8);
M4:=STD(M1,8);
M5:=(M1-M3)/M4*100;
M6:=EMA(EMA(M5,8),4);
M7:=EMA(M6,9);
M8:=((H+L+C)/3-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100-50;
M9:=SMA(M8,3,1);
M10:=SMA(M8,26,1);
M11:=SMA(M9,3,1);
M12:=SMA(M11,3,1);
M13:=CROSS(M11,M12)AND M11<0 AND M11>REF(M11,1)AND 趋势>REF(趋势,1)AND H<长线;
M14:=趋势>REF(趋势,1)AND CROSS(趋势,M2)AND M11>REF(M11,1)AND M11<0 AND 趋势<短线 AND 趋势<中线 AND 趋势<长线 ;
DRAWICON(CROSS(趋势,短线)AND (CROSS(M6,M7)AND M7<-20 OR M7<-85 AND C>O),短线*0.98,4);
DRAWTEXT(FILTER(M6>REF(M6,3)AND M6<REF(M6,1)AND M6>55 AND C<趋势,3),H*1.03,'逃顶'),
DRAWICON(FILTER((M13 OR M14)AND M6>REF(M6,1)AND M6<-10 AND (CROSS(M6,M7)OR M6<M7)AND C>O AND M10>REF(M10,1)AND M10<-10,5),L,1);
DRAWICON(FILTER(趋势<REF(趋势,1)AND 趋势>短线 AND 趋势>中线 AND 趋势>长线 ,5),H*1.03,2);
DRAWICON(FILTER(CROSS(C,趋势) AND CROSS(C,短线) AND CROSS(C,中线),3)AND M11<0 AND M11>REF(M11,1)AND CROSS(趋势,短线) AND (趋势<长线 OR 长线>REF(长线,1)),L*0.97,10);
DRAWTEXT(FILTER(CROSS(C,趋势) AND CROSS(C,短线) AND CROSS(C,中线),3)AND M11<0 AND M11>REF(M11,1)AND CROSS(趋势,短线) AND (趋势<长线 OR 长线>REF(长线,1)),L*0.96,'穿三线买'),colorred;

同花顺非凡逃顶4指标公式

 

相关文章