在线检测未来函数

通达信丁丁买点指标公式

来源:Internet,编辑:股旁网,2013-12-25

丁丁1:=EMA(C,3),COLORWHITE;
丁丁2:=EMA(C,5),COLORYELLOW;
丁丁3:=EMA(C,7),COLORBROWN;
丁丁4:=EMA(C,12),COLORLIGREEN;
丁丁5:=EMA(C,20),COLORRED;
SS:=CROSS(丁丁1,丁丁2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁1,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁1,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(丁丁1,丁丁4);
DRAWICON(SS,L-0.04,5);
DD:=CROSS(丁丁2,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁5) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁3,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(丁丁1,丁丁5);

通达信丁丁买点指标公式

 

相关文章