在线检测未来函数

通达信获利盘指标公式

来源:Internet,编辑:股旁网,2013-12-28

0,COLOR00FFFF,DOTLINE;
获利盘:=WINNER(C)-REF(WINNER(C),1);
WINN:=WMA(SUM(获利盘,5),3);
STICKLINE((WINN > 0),0,WINN*0.9,0.5,0),COLOR0066FF;
STICKLINE((WINN > 0),0,WINN*0.6,1,0),COLOR0099FF;
STICKLINE((WINN > 0),0,WINN*0.4,1.5,0),COLOR00BBFF;
STICKLINE((WINN > 0),0,WINN*0.2,2,0),COLOR00FFFF;
STICKLINE((WINN < 0),0,WINN*0.9,0.5,0),COLORFF6633;
STICKLINE((WINN < 0),0,WINN*0.6,1,0),COLORFF9933;
STICKLINE((WINN < 0),0,WINN*0.4,1.5,0),COLORFFBB33;
STICKLINE((WINN < 0),0,WINN*0.2,2,0),COLORFFFF33;
筹码:=WMA(获利盘,5);
筹码A:EMA(SUM(筹码,5),3),COLOR00FF00,LINETHICK2;
IF(筹码A>REF(筹码A,1),筹码A,DRAWNULL),COLOR0000FF,LINETHICK2;
筹码B:SMA(筹码A,3,1),COLOR0066FF;
筹码C:SMA(筹码B,3,1),COLORFF9900;
DRAWBAND(筹码A,RGB(255,40,0),筹码B,RGB(0,40,255));
DRAWBAND(筹码B,RGB(255,200,0),筹码C,RGB(0,255,40));

通达信获利盘指标公式

 

相关文章