在线检测未来函数

飞狐时代先锋主图指标公式

来源:Internet,编辑:股旁网,2013-12-30

VAR0:=IF(DATE<10890331 AND DATE>900101,1,0);
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
CDX:MA(A,2),colorFFFF;
Z:=(5*A+4*REF(A,1)+3*REF(A,2)+2*REF(A,3)+REF(A,4))/15*VAR0;
Z1:MA(Z,1),colorFF00FF;
Z2:MA(Z,2),colorFF00FF;
Z3:MA(Z,3),colorFF00FF;
Z4:MA(Z,4),colorFF00FF;
Z5:MA(Z,5),colorFF00FF;
Z6:MA(Z,6),colorFF00FF;
Z7:MA(Z,7),colorFF00FF;
B:=(8*A+7*REF(A,1)+6*REF(A,2)+5*REF(A,3)+4*REF(A,4)+3*REF(A,5)+2*REF(A,6)+REF(A,7))/36*VAR0;
X1:MA(B,10),colorFFFFFF;
X2:MA(B,12),colorFFFFFF;
X3:MA(B,14),colorFFFFFF;
X4:MA(B,16),colorFFFFFF;
X5:MA(B,18),colorFFFFFF;
X6:MA(B,20),colorFFFFFF;
X7:MA(B,22),colorFFFFFF;

飞狐时代先锋主图指标公式

 

相关文章