在线检测未来函数

大智慧持股趋势指标公式

来源:Internet,编辑:股旁网,2014-01-06

Var1:=(2*CLOSE+HIGH+LOW)/4;
Var2:=LLV(LOW,34);
Var3:=HHV(HIGH,34);
Var4:=EMA((Var1-Var2)/(Var3-Var2)*100,13);
VarA:=EMA(0.667*REF(Var4,1)+0.333*Var4,2);
持仓: if(Var4>VarA,2,-1),colorRED,LINETHICK2;
空仓: if(Var4<VarA,2,-1);

大智慧持股趋势指标公式

 

相关文章