在线检测未来函数

大智慧顶级波段指标公式

来源:Internet,编辑:股旁网,2014-01-08

VAR1:=(CLOSE+HIGH+LOW+OPEN)/(4);
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=((2)*(VAR1)-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
VAR7:=IF((VAR1<=VAR4),(VAR5)*(60),(VAR6)*(60));
VAR8:=((600)*(EMA(CLOSE,3)-EMA(LOW,30)))/(EMA(LOW,30));
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(((120)*(CLOSE))/(100))-WINNER(((100)*(CLOSE))/(100)))*(100);
VARB:=((-100))*(WINNER(((120)*(CLOSE))/(100))-WINNER(((100)*(CLOSE))/(100)))+5;
波段买入:=IF((VARA+VARB<7) AND CROSS(VAR8,VAR9) AND (VAR9<(-18)) AND VAR9,1,0);
DRAWICON((波段买入=60),70,1),CoLor00FFFF;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=((VARD)/(VARC))*(100)-70;
VAR10:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR11:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR12:=SMA(((VARE)/(VARC))*(100),3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF((VAR14>100),VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA(((VAR11-VAR13)/(VAR16-VAR13))*(100),8);
VAR18:=EMA(VAR17,5);
VAR22:=REF(LOW,1);
VAR23:=((SMA(ABS(LOW-VAR22),3,1))/(SMA(MAX(LOW-VAR22,0),3,1)))*(100);
VAR24:=EMA(IF((CLOSE)*(1.3),(VAR23)*(10),(VAR23)/(10)),3);
VAR25:=LLV(LOW,30);
VAR26:=HHV(VAR24,30);
VAR27:=IF(MA(CLOSE,58),1,0);
VAR28:=((EMA(IF((LOW<=VAR25),(VAR24+(VAR26)*(2))/(2),0),3))/(618))*(VAR27);
VAR29:=IF((VAR28>100),100,VAR28);
STICKLINE((VAR29>(-150)),0,VAR29,1,0),CoLorFF00FF;
VARK1:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
波段王:=SMA(VARK3,3,1);
波段鬼:=SMA(波段王,2.5,1);
趋势线:(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1)),Linethick1,CoLorFFCCCC;
卖:IF(((CROSS(波段鬼,波段王) or CROSS(波段鬼,趋势线)) or CROSS(波段王,趋势线)) AND (波段鬼>65),90,0),Stick,Linethick1,CoLor00FF00;
RSV9:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
出手就赢:IF((DK1>7) AND (REF(DK1,1)<0) AND (DK1-REF(DK1,1)>9),50,0),Stick,Linethick1,CoLor00FFFF;
DRAWICON((出手就赢>0),50,1),CoLor0000FF;
买点准备:IF((趋势线<=10),0,10),Linethick1,CoLorFF9933;
STICKLINE(CROSS(趋势线,10),0,73,6,0),CoLor3366FF;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),CoLorFFFFFF;
DRAWTEXT(IF(CROSS(10,趋势线),1,0),10,'$备钱'),CoLor33FFCC;

大智慧顶级波段指标公式

 

相关文章