在线检测未来函数

通达信点点金珠主图指标公式

来源:Internet,编辑:股旁网,2014-01-08

STICKLINE(C>=O,L,H,0.00001,0),COLORRED;
STICKLINE(C>O,O,C,2.5,0),COLORRED;
STICKLINE(C>O,O,C,0.6,0),COLORCC66FF;
STICKLINE(C<O,O,C,2.5,0),COLORFF6600;
STICKLINE(C<O,O,C,0.6,0),COLORFF9900;
STICKLINE(C<O,L,H,0.00001,0),COLORFF9900;
M3:EMA(C,3);
M9:EMA(C,9);
M36:=EMA(C,36);
MI1:=MIN(M3,M9);
MX1:=MAX(M3,M9);
MI2:MIN(MI1,M36);
MX2:MAX(MX1,M36);
DRAWICON(M3>M9,MI2,41);
{逃顶指标}
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARC),H,2);
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),H*1.01,'逃顶'),COLORYELLOW;

通达信点点金珠主图指标公式

 

相关文章