在线检测未来函数

通达信发现小牛+抄底+波段操作指标公式

来源:Internet,编辑:股旁网,2014-01-11

RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
RSV2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),colorred;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:SMA(RSV3,5,1),coloryellow;
看底:STICKLINE(中线<8,中线,15,6,0),COLORF00FF0;
黄金坑:=(短线<19 AND 中线<11 AND 长线<7);
DRAWICON(CROSS(短线,长线) AND 中线<8,中线,23);
VAR1:=HHV(HIGH,21);
VAR2:=LLV(LOW,21);
阻力线:EMA((CLOSE-VAR2)/(VAR1-VAR2),21)*100,COLORF0F000,LINETHICK2;
操作线:EMA((CLOSE-VAR2)/(VAR1-VAR2),5)*100,colormagenta,LINETHICK2;
预测底:=(阻力线+操作线)*1.18>(短线+中线+长线);
DRAWICON(CROSS(操作线,阻力线) AND (黄金坑 OR 预测底),阻力线-8,7);
DRAWICON(CROSS(阻力线,操作线) AND HHV(操作线,5)>80, 操作线*1.1,8);
DRAWICON(CROSS(操作线,阻力线),阻力线,1);
DRAWICON(CROSS(阻力线,操作线), 操作线,2);

通达信发现小牛+抄底+波段操作指标公式

 

相关文章