在线检测未来函数

飞狐资金比指标公式

来源:Internet,编辑:股旁网,2014-01-13

N:=5;
K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K1+K2);
KT:=VOL-DT;
MJ:=SUM(DT*C,N);
MEJ:=SUM(KT*C,N);
资金比:(MJ-MEJ)/(MJ+MEJ),LINETHICK2,COLORMAGENTA;

飞狐资金比指标公式

 

相关文章