在线检测未来函数

通达信真正的MACD主图指标公式

来源:Internet,编辑:股旁网,2014-01-13

DRAWBAND(MA(L+(H-L)/2,25)*1.15,RGB(155,50,50),MA(L+(H-L)/2,25)*0.95,RGB(250,250,0));
DRAWTEXT(CROSS(C,MA(L+(H-L)/2,25)*0.95) AND MA(L+(H-L)/2,75)>=REF(MA(L+(H-L)/2,75),1),H*1.1,'大方向下降通道中注意风险'),COLORCYAN;
DRAWBAND((MA(C,5)+MA(O,5))/2*1.06,RGB(100,50,50),(MA(C,5)+MA(O,5))/2*0.98,RGB(100,150,0));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
股道至简:IF(C,CONST(C),DRAWNULL),COLORWHITE;
DRAWTEXT(ISLASTBAR,C,'----现价'),COLORWHITE;
DRAWTEXT(ISLASTBAR,C*0.95,'下面露头买进'),COLOR6699FF;
DRAWTEXT(ISLASTBAR,C*1.05,'上面露头卖出'),COLOR6699FF;
方向:MA(L+(H-L)/2,75),COLORWHITE;
方向差:方向-REF(方向,1),NODRAW,COLOR6699FF;
建仓线:MA(L+(H-L)/2,25)*0.95+(MA(L+(H-L)/2,25)*1.15-MA(L+(H-L)/2,25)*0.95)*1/5,COLOR6699FF;
利润线:MA(L+(H-L)/2,25)*0.95+(MA(L+(H-L)/2,25)*1.15-MA(L+(H-L)/2,25)*0.95)*4/5,COLOR6699FF;
分水岭:(MA(C,5)+MA(O,5))/2,COLORMAGENTA;

通达信真正的MACD主图指标公式

 

相关文章