在线检测未来函数

通达信配合绝对强爆指标公式

来源:Internet,编辑:股旁网,2014-01-16

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出:=3.2,COLORCYAN;
STICKLINE(C>0,3.2,3.2,1,1),COLORFF1199;
趋势线:EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
清仓卖出:3.5,COLOR0088FF;
STICKLINE(趋势线>REF(趋势线,1),趋势线,REF(趋势线,1),2 ,1),COLORRED;
STICKLINE(趋势线<=REF(趋势线,1),趋势线,REF(趋势线,1),2 ,1),COLORGREEN;
底部介入:0.2,COLORGREEN;
STICKLINE(C>0,0.60,0.60,1,1),COLORLIMAGENTA;
STICKLINE(C>0,0.50,0.50,1,1),COLOR1AFFFF};
强弱分界线:1.75,POINTDOT,LINETHICK2,COLORFF80FF;
数值:=趋势线,COLORA8A8A8;
STICKLINE(趋势线>REF(趋势线,1) AND 趋势线>3.49.8,趋势线 ,REF(趋势线,1),2.5,0)COLORYELLOW;
STICKLINE(趋势线<=REF(趋势线,1) AND REF(趋势线,1)>3.49.8 ,趋势线 ,REF(趋势线,1),2.5,0)COLORGREEN;
STICKLINE(趋势线<0.5,趋势线 ,REF(趋势线,1),2.5,0),COLOR0080FF;
STICKLINE(趋势线<=REF(趋势线,1) AND REF(趋势线,1)<0.5,趋势线 ,REF(趋势线,1),2.5,0),COLOR0080FF;
DRAWTEXT(CROSS(数值,0.50),2.5,'异'),COLORYELLOW;
DRAWTEXT(CROSS(数值,0.50),1.3,'动'),COLORB47DFF;
买:CROSS(数值,0.50)COLORGRAY,STICK;
入:CROSS(0.20,数值)COLORWHITE,STICK;
低:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25));
YM:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48);
选股1:CROSS(低,YM)&&CROSS(数值,0.50),COLORYELLOW;
STICKLINE(选股1=1,4,3,1,0);

通达信配合绝对强爆指标公式

 

相关文章