在线检测未来函数

通达信好股KDJ指标公式

来源:Internet,编辑:股旁网,2014-01-19

DRAWGBK((CLOSE>0),COLORRGB(180,180,180),COLORRGB(1,1,1),1);
VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
K: EMA(VAR6,2)*1.22;
D: EMA(K,2),COLORFFFF00;
J: 3*K-2*D,COLORRED,LINETHICK2;
强险区:100,POINTDOT,Color00FFFF;
弱低区:0,POINTDOT,Color00FF80;
冲击波: IF(CROSS(K,D),15,-55),Color0080FF;

通达信好股KDJ指标公式

 

相关文章