在线检测未来函数

同花顺火柴成交量指标公式

来源:Internet,编辑:股旁网,2014-01-17

MAV5:MA(V,5),colorwhite;
MAV10:MA(V,10),coloryellow,LINETHICK2;
MAV20:MA(V,20),colorwhite,LINETHICK2;
XV:V,STICK,colorgray;
V1:=REF(V,1);
V2:=REF(V,2);
BLZ:=V/V1>1.97;
SBL:=V1/V>1.97;
GX:=ABS(XV-V1)/V1;
PLZ:=IF(GX<0.05,1,0);
STICKLINE(BLZ,0,XV,1,0),colorred;
STICKLINE(SBL,0,XV,1,0),colorcyan;
XC:=C;
XC1:=REF(C,1);
XC2:=REF(C,2);
TLZ:=XV>V1 AND V1>V2;
SLZ:=XV<V1 AND V1<V2;
TLC:=XC>=XC1 AND XC1>=XC2;
SLC:=XC<=XC1 AND XC1<XC2;
ZB:=IF(C>=XC1 AND V<V1,1,0);
DB:=IF(C<=XC1 AND V>=V1,1,0);
ZBL:=IF(TLC AND SLZ,1,0);
DBL:=IF(SLC AND TLZ,1,0);
STICKLINE(PLZ,REF(XV,1),XV,8,0),coloryellow;
STICKLINE(PLZ AND XC>XC1,REF(XV,1),XV,8,2),colorred;
STICKLINE(ZBL,XV-XV/8,0,1,0),colormagenta;
DRAWTEXT(ZBL,XV+XV/5,'背'),colormagenta;
STICKLINE(DBL,XV,0,1,0),colorligreen;
DRAWTEXT(DBL,XV+XV/5,'背'),colorligreen;
RGDC:=(H-L)*100/L;
ZT:=IF((C-XC1)*100/XC1>=(10-0.01*100/XC1),1,0);
DT:=IF((XC1-C)*100/XC1>=(10-0.01*100/XC1),1,0);
STICKLINE(ZT,0,XV,0.5,0),coloryellow;
STICKLINE(DT,0,XV,0.5,0),colorgreen;
DLZ:=IF(V=LLV(V,7),1,0);
DRAWTEXT(DLZ,0,'D'),colorgray;
GLZ:=IF(V=HHV(V,7),1,0);
DRAWTEXT(GLZ,XV,'G'),colorgray;
DRAWTEXT_FIX(ISLASTBAR,0.93,0.01,0,'★火柴滴柴★'),colorgray;

同花顺火柴成交量指标公式

 

相关文章