在线检测未来函数

通达信赢润有鱼主图指标公式

来源:Internet,编辑:股旁网,2014-01-17

MA1:MA(CLOSE,5),COLORFF00FF ;
MA2:MA(CLOSE,10),COLORGREEN ;
MA3:=MA(CLOSE,60);
MA4:=MA(CLOSE,120);
IF(MA2<MA1,MA2,DRAWNULL),COLORFF00FF;
IF(MA2>MA1,MA2,DRAWNULL),COLORGREEN;
IF(MA1<MA2,MA1,DRAWNULL),COLORGREEN;
IF(MA1>MA2,MA1,DRAWNULL),COLORFF00FF;
DRAWBAND(MA1,RGB(255,96,96),MA2,RGB(0,224,224));
DRAWKLINE(H,O,L,C);
A:=REF(LOW,1)<REF(MA2,1) AND REF(LOW,1)<REF(MA1,1) AND REF(LOW,2)<REF(MA2,2)
AND CLOSE>MA1 AND CLOSE>MA2 AND REF(CLOSE,1)<REF(MA2,1);
STICKLINE(A,O,C,3,0),COLORYELLOW;
DRAWICON(A,L*0.997,34);

通达信赢润有鱼主图指标公式

 

相关文章