在线检测未来函数

飞狐VOL立庄量指标公式

来源:Internet,编辑:股旁网,2014-01-18

VUME:VOL,VOLSTICK;
MVL1:MA(VUME,5);
MVL2:MA(VUME,10);
V2:IF(BARSTATUS=1,VOL*240/MINUTE/REF(VOL,1)-1,VOL/REF(VOL,1)-1),LINETHICK0,COLORRED;
STICKLINE(V2>=1,0,VOL,2,0),COLORYELLOW;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击流量,3);
资金流量:LLJX;
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
量角:IF(MV5角度>30,MV5角度,0),COLOR0000FF,LINETHICK0;
价角:IF(MA5角度>0,MA5角度,MA5角度),COLORFFFFFF,LINETHICK2;

飞狐VOL立庄量指标公式

 

相关文章