在线检测未来函数

通达信MACD金叉画线+选股指标公式

来源:Internet,编辑:股旁网,2014-01-21

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
JC:=CROSS(DIF,DEA);
M2:=13;
A2:=REF(MACD,M2)=LLV(MACD,2*M2+1);B2:=FILTER(A2,M2);C2:=BACKSET(B2,M2+1);D2:=FILTER(C2,M2);
支撑线:DRAWLINE(D2,MACD,JC,MACD,0),COLORRED;

{
选股公式:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
JC:CROSS(DIF,DEA);
}

通达信MACD金叉画线+选股指标公式

 

相关文章