在线检测未来函数

通达信牛B人的梦想指标公式

来源:Internet,编辑:股旁网,2014-01-22

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
牛B的夢想:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13)COLORWHITE;
牛B的人:EMA(0.667*REF(牛B的夢想,1)+0.333*牛B的夢想,2)COLORYELLOW;
STICKLINE(牛B的人<牛B的夢想,牛B的夢想,牛B的人,2.5,1),COLORRED;
STICKLINE(牛B的人>牛B的夢想,牛B的夢想,牛B的人,2.5,1),COLORGREEN;
A:DRAWICON(CROSS(牛B的夢想,牛B的人),牛B的人,11);
B:DRAWICON(CROSS(牛B的人,牛B的夢想),牛B的人,12);
X1:STICKLINE(CROSS(牛B的夢想,20) AND 牛B的人<牛B的夢想,牛B的夢想+19,牛B的夢想-10,3,1),COLORYELLOW;
DRAWICON(CROSS(牛B的夢想,20) AND 牛B的人<牛B的夢想,牛B的夢想-5,9);

通达信牛B人的梦想指标公式

 

相关文章