在线检测未来函数

通达信防线指标公式

来源:Internet,编辑:股旁网,2014-01-24

A:=(C-MA(C,20))/STD(C,20);
A1:=1+POW(A,2);
A2:=SQRT(A1);
A3:=A/A2;
散户:ACOS(A3)*50;
VAR111:=1/WINNER(CLOSE);
VAR21:=MA(CLOSE,13);
VAR31:=100-ABS((CLOSE-VAR21)/VAR21*100);
VAR41:=LLV(LOW,15);
VAR51:=HHV(HIGH,15);
VAR61:=(VAR51-VAR41)/100;
VAR71:=SMA((CLOSE-VAR41)/VAR61,20,1);
VAR81:=SMA((OPEN-VAR41)/VAR61,20,1);
VAR91:=3*VAR71-2*SMA(VAR71,15,1);
VARA1:=3*VAR81-2*SMA(VAR81,15,1);
VARB1:=100-VARA1;
VARC1:=IF(900101<DATE AND DATE<9999999,1,0);
散户1:(100-VAR91)*VARC1;
VAR4:=LLV(LOW,75);
VAR5:=HHV(HIGH,75);
VAR6:=(VAR5-VAR4)/100;
VAR7:=SMA((CLOSE-VAR4)/VAR6,20,1);
VAR8:=SMA((OPEN-VAR4)/VAR6,20,1);
VAR9:=3*VAR7-2*SMA(VAR7,15,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=100-VARA;
VARC:=IF(900101<DATE AND DATE<9999999,1,0);
散户2:(100-VAR9)*VARC;
100;
J1:=散户1 >85;
J2:=CROSS(散户2,散户1);
买:=J1 AND J2 ;
DRAWTEXT(买,散户1,'←买') ,COLORRED;
J11:=散户2 >97;
J21:=CROSS(散户2,散户);
买1:=J11 AND J21 ;
DRAWTEXT(买1,散户2,'←加仓') ,COLORRED;

通达信防线指标公式

 

相关文章