在线检测未来函数

同花顺主力动作指标公式

来源:Internet,编辑:股旁网,2014-01-25

CLOSE10:=(CLOSE+LLV(CLOSE,5));
HIGH10:=(HIGH+LLV(HIGH,5));
LOW10:=(LOW +LLV(LOW,5));
JJ:=(CLOSE10+HIGH10+LOW10)/3;
BB:=(CLOSE10+HIGH10)/2;
TT:=(CLOSE10+ LOW10)/2;
SS:=( HIGH10+LOW10)/2;
VAR1:=(JJ+SS)/2;
VAR2:=(TT+BB)/2;
VAR3:=EMA(0.667*REF(VAR1,2)+0.333*VAR2,2);
VAR4:=EMA(0.667*REF(VAR2,2)+0.333*VAR1,2);
STICKLINE(VAR1-VAR2>0,VAR1,VAR2,10,0),colorred;
STICKLINE(VAR2-VAR3<0,VAR2,VAR3,10,0),colorgreen;
STICKLINE(VAR2-VAR4>0,VAR2,VAR4,10,0),colorred;
STICKLINE(VAR1-VAR2>0,VAR1,VAR2,10,0) OR STICKLINE(VAR2-VAR4>0,VAR2,VAR4,10,0);

同花顺主力动作指标公式

 

相关文章