在线检测未来函数

通达信均线角度色柱指标公式

来源:Internet,编辑:股旁网,2014-01-25

{n1:2,200,5}
{n2:2,200,10}
{n3:2,300,25}
{n4:2,200,60}
n1:=5;n2:=10;n3:=25;n4:=60;
JD1:ATAN((MA(C,N1)/REF(MA(C,N1),1)-1)*100)*180/3.1816,NODRAW;
JD2:ATAN((MA(C,N2)/REF(MA(C,N2),1)-1)*100)*180/3.1816,NODRAW;
JD3:ATAN((MA(C,N3)/REF(MA(C,N3),1)-1)*100)*180/3.1816,NODRAW;
JD4:ATAN((MA(C,N4)/REF(MA(C,N4),1)-1)*100)*180/3.1816,NODRAW;
DRAWBAND(JD3,RGB(182,99,11),0,RGB(88,77,66));
STICKLINE(JD1>=0,0,JD1,2,2),COLORRED;
STICKLINE(JD1<=0,0,JD1,2,2),COLORGREEN;
STICKLINE(JD2>=0,0,JD2,0.8,0),COLORYELLOW;
STICKLINE(JD2<=0,0,JD2,0.8,0),COLORLICYAN;
STICKLINE(JD4>=0,-80,-65,1,0),COLORRED;
STICKLINE(JD4<=0,-80,-65,1,0),COLORBLUE;

通达信均线角度色柱指标公式

 

相关文章