在线检测未来函数

飞狐KDJ飞升马指标公式

来源:Internet,编辑:股旁网,2014-01-29

DRAWGBK((CLOSE > 0),COLORRGB(0,0,30),COLORRGB(0,130,100),1);
80,coloryellow;
20,colorred;
强弱分水岭:50,POINTDOT,colorgreen;
0,colorred,linethick0; 100,colorgreen,linethick1;
长j89:"kdj.j"(89,3,3),COLORffff00,linethick2;
中j27:"kdj.j"(27,3,3),COLOR4080ff,linethick2;
短j3:"kdj.j"(3,3,3),COLORaaaaaa,linethick0;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1)colorred,linethick2;
D:SMA(K,3,1)coloryellow,linethick2;
J9:3*K-2*D colorff00ff,linethick0;
FILLRGN(K>=D,K,D),colorred;
FILLRGN(K<D,K,D),colorgreen;
Var0004:="KDJ.K#WEEK"(9,3,3);
Var0005:="KDJ.D#WEEK"(9,3,3);
Var0006:="KDJ.K#MONTH"(9,3,3);
Var0007:="KDJ.D#MONTH"(9,3,3);
金叉: IF(CROSS(Var0004,Var0005),15,0)linestick, color0000ff;
月金叉: IF(CROSS(Var0006,Var0007),20,0)linestick, COLOReeFF00;
DRAWTEXT(周金叉,16,'周金叉');
DRAWTEXT(月金叉,20,'月金叉');
A1:="kdj.j"(3,3,3);
B1:="kdj.j"(9,3,3);
C1:="kdj.j"(27,3,3);
D1:="kdj.j"(89,3,3);
A2:=A1>ref(A1,1);
B2:=B1>ref(B1,1);
C2:=C1>ref(C1,1);
D2:=D1>ref(D1,1);
E1:="MACD.DIFF"(26,12,9);
DRAWICON(A2 and B2 and C2 and D2 and E1>0,0,10);

飞狐KDJ飞升马指标公式

 

相关文章