在线检测未来函数

飞狐市场资金流量指标公式

来源:Internet,编辑:股旁网,2014-02-04

N:=14;
N1:=21;
TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),N);
资金流量MFI:100-(100/(1+V1)),COLORCYAN;
MFI1:EMA(资金流量MFI,10),COLORGREEN,LINETHICK2;
HSL:=VOL/CAPITAL*100;
市场能量CYF:100-100/(1+EMA(HSL,N1)),COLORMAGENTA;
CYF1:EMA(市场能量CYF,10),COLORRED,LINETHICK2;
热门:50,COLORYELLOW;活跃:40,COLORWHITE;

飞狐市场资金流量指标公式

 

相关文章