在线检测未来函数

通达信绝顶高手指标公式

来源:Internet,编辑:股旁网,2014-02-04

买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,1),COLORRED;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,6,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,4);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,6,1),COLORYELLOW;
XXX:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4+5,MA1-4,6,1),COLORYELLOW;

通达信绝顶高手指标公式

 

相关文章