在线检测未来函数

通达信今年赚钱靠它主图指标公式

来源:Internet,编辑:股旁网,2014-02-04

{DRAWKLINE(HIGH,OPEN,LOW,CLOSE);}
{参数设置
因子缺省:=5.00;
因子最小:=1.00;
因子最大:=100.00;
ZIG(3,因子)};
DRAWGBK(O>C,RGB(0,255,0),RGB(255,0,0),0,'背景图',0);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
VAR0:=LLV(LOW,2)COLORYELLOW;
VAR4:LLV(LOW,20)LINETHICK2,COLORWHITE;
TJ:=WEEKDAY=5 AND DAY>=13 AND DAY<=19;
TJT:=BARSLAST(TJ);
C>REF(C,TJT);
{STICKLINE(C>REF(C,TJT),C,O,2,0)COLORYELLOW};
STICKLINE(TJ,L,H,0.2,0)COLORGREEN;
STICKLINE(TJ,O,O,10,0)COLORGREEN;
XG:=SUMBARS(FILTER(TJ,3),1);
STICKLINE(XG,REF(C,XG-1),REF(C,XG-1),10,0)COLORYELLOW;
VAR1:=(C+H+O+L)/4;
卖出:=XMA(VAR1,20)*(1+80/1000);
买入:=XMA(VAR1,32)*(1-100/1000);
菩提:=买入+(卖出-买入)*2/3;
般:=XMA(CLOSE,7);
若:=MEMA(CLOSE,3);
全绿K:=LONGCROSS(若,般,3) AND H>菩提;
DRAWICON(全绿K,H*1.02,2);
C底:LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100)COLORGREEN;
DRAWTEXT(C底,H*1.03,'C底')COLORGREEN;
C顶:LAST(MA(C,5)>MA(C,10),5,0) AND "CCI.CCI"<REF("CCI.CCI",1) AND CROSS(100,"CCI.CCI")COLORGREEN;
DRAWTEXT(C顶,H*1.03,'C顶')COLORGREEN;
J底:REF("KDJ.J",1)<0 AND "KDJ.J">0,COLORWHITE;
DRAWTEXT(J底,H*1.03,'J底')COLORWHITE;
J顶:REF("KDJ.J",1)>100 AND "KDJ.J"<100,COLORWHITE;
DRAWTEXT(J顶,H*1.03,'J顶')COLORWHITE;

通达信今年赚钱靠它主图指标公式

 

相关文章