在线检测未来函数

通达信无未来画线主图指标公式

来源:Internet,编辑:股旁网,2014-02-05

RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
RSV2:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
J1:=3*SMA(RSV1,3,1)-2*SMA(SMA(RSV1,3,1),3,1);
J2:=3*SMA(RSV2,3,1)-2*SMA(SMA(RSV2,3,1),3,1);
支撑位:IF(CROSS(J1,J2),LOW,REF(LOW,BARSLAST(CROSS(J1,J2)))),POINTDOT;
STICKLINE( CROSS(J1,J2),LOW,REF(LOW,BARSLAST(CROSS(J1,J2))),9,0),COLORRED;
压力位:IF(CROSS(J2,J1),HIGH,REF(HIGH,BARSLAST(CROSS(J2,J1)))),POINTDOT;
STICKLINE( CROSS(J2,J1),HIGH,REF(HIGH,BARSLAST(CROSS(J2,J1))),9,0),COLORGREEN;

通达信无未来画线主图指标公式

 

相关文章