在线检测未来函数

通达信波段指导买入主图指标公式

来源:Internet,编辑:股旁网,2014-02-05

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR600020;
STICKLINE(买线<卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR404050; DRAWKLINE(H,O,L,C);
指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),,COLORFFFFFF;
界:MA(CLOSE,27),COLOR00FFFF;
STICKLINE(O>REF(H,1) AND L>REF(H,1),C,O,1,0),COLORFF00FF;

通达信波段指导买入主图指标公式

 

相关文章