在线检测未来函数

通达信跟踪涨停主图指标公式

来源:Internet,编辑:股旁网,2014-02-05

BOLL:=MA(CLOSE,20),COLORYELLOW;
UPPER:=BOLL+2*STD(CLOSE,20),COLORMAGENTA;
LOWER:=BOLL-2*STD(CLOSE,20),COLORRED;
B1:=(C+O+6*H+L)/9;
六:=MA(B1,2);
七:=EMA(EMA(EMA(六,4),3),2);
八:=(HHV(七,3)+HHV(七,5)+HHV(七,8)+HHV(七,13)
+HHV(七,21)+HHV(七,34)+HHV(七,55)+HHV(七,89))/8;
高压:1.08*MA(八,5)COLORRED;
{涨停}
STICKLINE((C-REF(C,1))/REF(C,1)>0.0991 AND C>高压 AND C>UPPER,C,O,3,1),COLORYELLOW ;

通达信跟踪涨停主图指标公式

 

相关文章