在线检测未来函数

飞狐参量导数指标公式

来源:Internet,编辑:股旁网,2014-02-08

SHORT:=12;
LONG:=26;
MID:=9;
MKDJ:=4;
CBLXZ:=1{*1};
MCTMC:=IF(CBLXZ,EMA((H-L),6),EMA(ABS(C-REF(C,1)),6));
KS:=BARSCOUNT(C){*2};
MATMA:=IF(KS,EMA(C,SHORT)-REF(EMA(C,SHORT),1),0);
DF_JIP:=MATMA/MCTMC*100{*3};
K_JIP:(SMA(DF_JIP,MKDJ,1))+50{*4};
D_GEM:SMA(K_JIP,3,1);
J_LING:2.6*K_JIP-1.6*D_GEM;
DIF_JIP:EMA(DF_JIP*1.5,LONG),COLOR1289DF,LINETHICK2{*5};
DEA_GEM:EMA(DIF_JIP,MID),COLORFEDCBA,LINETHICK1;
MACD_LING:2*(DIF_JIP-DEA_GEM),COLORRED,COLORSTICK;
J:=J_LING;RF:=REF(J_LING,1);ZJ:=ABS(J-RF){*6};
STICKLINE(J>RF,J,RF,2.5,0),COLOR1399DD;
STICKLINE(J>RF,J,RF,1.0,0),COLOR13BADD;
STICKLINE(J<RF,J,RF,2.5,0),COLOR339933;
STICKLINE(J<RF,J,RF,1.0,0),COLOR33BA33;
STICKLINE(J<RF AND ZJ<3,J-3,RF+3,0.01,0),COLOR33BA33;
STICKLINE(J>=RF AND ZJ<3,J+3,RF-3,0.01,0),COLOR13BADD;

飞狐参量导数指标公式

 

相关文章