在线检测未来函数

通达信GMACD指标公式

来源:Internet,编辑:股旁网,2014-02-08

大家可以根据图形去判断,红色转换白色,以为横盘,即将变盘,绿色转换白色,洗盘也步入尾声,当然所有指标都离不开大盘的节奏。

DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,COLORYELLOW;
MACD:MACD1,NODRAW,COLORMAGENTA;
?:IF(DIF1>=DEA1,DIF1,DRAWNULL),COLORRED,LINETHICK2;

通达信GMACD指标公式

 

相关文章