在线检测未来函数

飞狐激流淘金指标公式

来源:Internet,编辑:股旁网,2014-02-11

LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,LINETHICK1;
RSI2:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,LINETHICK2,COLORGREEN;
STICKLINE(RSI2<25,25,25,4,1),COLORGREEN;
OSC:=100*(CLOSE-MA(CLOSE,20));
MAOSC:=EMA(OSC,6);
BIAS:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
BIASMA:=MA(BIAS,6);
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
LIN:=IF(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,1,0);
STICKLINE(LIN,0,5,1.5,0),COLORFFFF00;
YY:0,COLORFFFF00;
SS1:=CROSS(OSC,MAOSC) AND LIN;
DRAWTEXT(SS1,68,'<=抢反弹'),COLORFFFF22;
STICKLINE(SS1,0,60,1,1),COLOR00FFFF;
SS:CROSS(OSC,MAOSC) AND CROSS(BIAS,BIASMA) AND LIN,LINETHICK0;
DRAWTEXT(SS,80,'<=激流淘金'),COLORFF00FF;
STICKLINE(SS,0,100,0.3,0),COLORRED;
单日换手:100*V/CAPITAL,LINETHICK0;
十日换手:SUM(单日换手,10),LINETHICK0;

飞狐激流淘金指标公式

 

相关文章