在线检测未来函数

通达信无滞后KDJ金叉买指标公式

来源:Internet,编辑:股旁网,2014-02-12

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:MA(J,3);
K:MA(J,1),LINETHICK2;
SD:CROSS(D,0);
XD:=IF(BACKSET(J>0,1),1,DRAWNULL);
XD1:=IF(LAST(XD=1,3,3),1,DRAWNULL);
DRAWTEXT(FILTER(COUNT(XD1 AND(CROSS(D,K)),12)=2,8)AND CROSS(D,K),D,'必卖'),COLORGREEN;
DRAWTEXT(FILTER(CROSS(D,K)AND J>0.2,5),D+0.09,'死叉卖,下金叉前不买');
DRAWTEXT(CROSS(K,D)AND J<=-0.2,K-0.08,'金叉买'),COLORRED;
DRAWTEXT(CROSS(K,0),-0.03,'加仓'),COLORYELLOW;

通达信无滞后KDJ金叉买指标公式

 

相关文章