在线检测未来函数

通达信三位一体主图指标公式

来源:Internet,编辑:股旁网,2014-02-16

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,3)/EXPMA(VOL,3),EMA((HIGH+LOW+CLOSE)/3,3));
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,7)/EXPMA(VOL,7),EMA((HIGH+LOW+CLOSE)/3,7));
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,20)/EXPMA(VOL,20),EMA((HIGH+LOW+CLOSE)/3,20));
CYC4:IF(JJJT,0.01*EXPMA(AMOUNT,60)/EXPMA(VOL,60),EMA((HIGH+LOW+CLOSE)/3,60));
准备:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));

通达信三位一体主图指标公式

 

相关文章